Anachronistic Bloodthorn Zombies.
My and my friend ran an attempt, Unfortunately, I hit the "Clear Log" button, and everything was lost.

I still recall a lot of it though.

My randomly generated adventure was to Escort civilans (4 of em (2d6 I think)) from an abandoned outpost to a Mansion. With opposition of Bloodthorn, and Zombies.

I also had a laser pistol and a flint/steel.

We used MREs (Flamable Oils) to light a fire, after using my guy's knowledge (ENGINEERING) to see if zombies were afraid of fire. They were. And flamable.
A mass grave was apperently in the outpost, and spawned 22 zombies (5d6 I think)  The fire scared most of them off, and we outran the rest.

I determined, using a MAP item we rolled, that the mansion was around 2 miles away. We managed to travel about half a mile before running into a bloodthorn field, which has a Cursed Item/Portable turret, which was a Cannon turret (Man portable, kinda, with a tripod and turns around) which some bloodthorn vines (Source of Zombieism) had grappled and was controlling. It was covered in gunk, so turned slowly. It fired once, and hit another, wrecked turret, and set off the ammunition. After learning how flamable Bloodthorn was (VERY), it started a confligration that started to spread over the field.

(I suppose we could have tried to go around, but the turret probably had range on us or something, dunno what I would have done)

Anyhow, We moved ahead of the turret as much as we could. but the explosion woke up a few zombies. After determine they tore their way out of the ground, we decided that Bloodthorns grappled you, pulled you underground, used needles to extract all your blood and moisture, and reanimated you as a dry and flamable animated corpse.

So anyhow, one of them tried to remove the gunk from the turret. The turret fired again (Turning slowly torwards us, and firing periodically) and blasted a zombie into the other confligration.

I took out my laser pistol, shot the zombie trying to fix the turret, setting it on fire and blasting it's head off. It set the bloodthorn on fire a round or two later.

Another zombie tried to attack the Civilians, but failed. I shot it as well. It showed that zombies can have surges of speed, although only once. (Probably muscular damage afterwards or something, whoknows)

When the fire spread to the turret, it got ungunked, and turned faster. The first shot was close, and I moved ahead of it, (Civilans in front of me, not sure why, it just happened) and the shockwave  from the impact didn't knock me off my feet. 

The civilans worked their way carefully accross the field. Bloodvine is good at grappling you if you fall down, but it needs some time to do so, and so if you arew careful, it is relatively safe. Noone tripped, and I moved after them.

Third zombie surged forward with speed (Last zombie too) and hit a civilan.
Earlier, I rolled a Portable solar panel asking what the Civilans had, and so there was a "Nerd" with an Ipod.
Checked, it was that nerd. Was only scratched, but it tore his pocket and his IPOD and Solar panel went flying.
Wasn't sure if the scratch or loss of his stuff was more upsetting, so yea.

At this point, the fire had almost engulfed the turret, but it gets one more shot off before it explodes, and hits me directly.

Critical injury, can't recall details, but my arm was crippled, and the laser gun was broken too.

At this point the adventure ends. I suppose I could have died here, but what actually happened is that I hit the Clear log button by mistake, and it erased everything. Undo doesn't work if you do this, and no autosave, so the log was lost, as was my notes (sidebar)

And thus, the story of how I managed to lead civilans into danger, and died heroically eating a bullet to the arm. Or something.
Sudden universe Failure and all.

Forum Jump:

Users browsing this thread: 1 Guest(s)