Sharing your adventure
While it is fun to have a solo role-playing adventure, it is also fun to share your adventure stories with others.  There is a sub-forum here dedicated to just such a thing.  It is called the "Actual Play Reports" forum.

When you are ready to share your story, on the top of the "Play" screen you can find a link that says "Encode".

When you click this link your story's log window will show your story formatted with forum code.  Forum code makes the forum show the same colors as you see in the "Play" screen.

In order to get the encoded story into the forum, click inside the window, hold down the Ctrl key and the press the A key.  This will select all the text.  Next, hold down the Ctrl key and press the C key.  This will copy all the selected text into your clipboard.

To the right of the "Encode" link is a link that says "Forum".  Once in the forum go to the "Actual Play Reports" sub-forum.

Then create a new topic and put the name of your story in the subject. Then click inside the body of the post, hold down Ctrl and press the V key.  This will paste your story from the clipboard into the post.

You can add any comments you want to the top or bottom of your post and then when you are ready just click the "Post Thread" button.

We all look forward to reading about your adventure.

[Image: Djq4NVC.jpg]
I have a question about encoding which may have come up elsewhere, but seems appropriate for this thread.

I've noticed a couple of times — today's post in Planet Leviathan is a good example — where I've ended up with double the number of italics tags I need.  They don't actually show up on the visual editor, and the only way to get rid of them appears to be to use the simpler editing option where all the tags are visible and remove them by hand.  Now I don't know if this is a mistake I'm making somewhere, or a formatter quirk, so I figured I'd mention it.

Thanks!   Smile
Hey Sam, I'll try to take a look at it this weekend.
No rush whatsoever. I notice it doesn't happen often, and it's probably something I'm doing during the secondary formatting phase — when I add additional italics, and whatnot — so it's probably not even a software malfunction.
Sam, I checked the story encoder on the play screen and it doesn't do any italics formatting so there is no problem there. So I tried to reproduce the issue in the forum's post editor but everything seems to be working as it should. If you could provide me some steps that would allow me to reproduce what you're getting then I might be able to see what's going on.
I wonder if it's simply the way Safari (my browser) misreads data sometimes, because this doesn't happen often and is only visible in certain edit modes.

Since it's not a serious issue, only a noticeable quirk, I'll wait to see if it occurs again, and that way I'll have a clearer recollection of exactly what I did to cause it. Smile
Okay, it happened yesterday, and I saw exactly what the problem is.

When I post my results, I go through and add a little bit more formatting to break out the recap sections — italics for questions is the key element here, I'd say — and I think because of either how I'm hitting the italics button, or how I'm highlight the selected text, the visual editor gets confused for a second, such that it throws out an extra "open italics" tag (bracket i bracket). This ends up throwing off the balance of italics tags, since there's no closing tag until it runs into another one, except now you have a close tag that's hanging out there all by itself.

Once I saw where the formatting went wonky, I went into quick edit, which is what allows one to bypass the visual editor, and found the two random open-italics tags and cut them. Boom, problem solved.

So in this case I think it's the editor working like it's supposed to work, except it's not really set up to the do all the fiddly adjustments I do to clean up the posts. Since I now see how easy the fix is, I'm not going to worry about it anymore.

Forum Jump:

Users browsing this thread: 1 Guest(s)