Solo Traveller-Inspired RPG (first game in RPGSolo)
Hi all,

This is my first try at a longer game after playing around with RPG Solo enough to understand the rules. It's based on a rules-light RPG that uses vaguely-traveller inspired rules. Character stats:

Goran Samish, Stellar Smuggler, Born on a low-grav hive-ship.

STR: 4 (-2)
DEX: 9 (+1)
MIND: 11 (+2)

Physical: 0
Technical: 1
Stealth: 0 [+1 to Bluff]
Knowledge: 0
Space: 1
Social: 2

Credits: 7,000

-Trusty Blaster (7/8 shots)
-Well-worn vacsuit
-Rattletrap Scoutship 'Sundance'

-Keep the Sundance flying

-Solund Greer, Warpguild Master
-Morgan Chase, Backwater Fence

Roll: Stat Mod + Skill Mod + Difficulty >= 8
Difficulty = +4/+2/0/-2/-4/-6

Quest: Survive at the confederate necropolis. Meaning: Scavenge a crippled frigate from a military graveyard in a distant sector.
I drop out of hyperspace and the inky blackness of the Void is pricked by millions of points of distant light. The ship's engines thrum beneath my feet, awake again after the long weeks in Voidspace. I run a quick scan of the system: am I alone? [Test MIND(Space)]
8 = 4[d6]+1[d6]+2+1
[Do I detect anything?]
(3[d10]) No.
The scanners come back dark, just as I'd hoped. This far from corporate space, I should be free from any casual passers-by. Any visitors are dangerous--and they'll think the same about me. Now, then, to business: finding and salvaging a particular box from the ruined frigate CSS Interloper. I know I'm in the right system, but the ship's been a hulk for nearly a generation--did it show up on my scanners?
(3[d10]) No.
No, all systems dark. I was afraid of that. It means I'm going to need to search every inch of this wasteland. Are there any large bodies in the system to use as reference?
(7[d10]) Yes.
A planet?
(2[d10]) No.
A shipyard?
(3[d10]) No.
An anomoly?
(8[d10]) Yes. +Event: Attach / Food
The system is planetless, but a stellar nursery swirls in the center of the sector, feeding a young star. The detritus must be interfering with my scans. That means careful probing, unfortunately. Do I have records of where to start looking, at least?
(5[d10]) No, but...
Unfortunately, few records survived the battle or the ravages of time, but a system this remote couldn't have much to fight over OTHER than the nursery. It's where I'd hide MY ship if I were fighting, and I figure it's as good a place to start as any. I launch a probe toward the anomaly and set it to do a broad sweep. Does it find anything?
(9[d10]) Yes.
After a few hours, the probe pings back a metal signature. That's something, at least. Does it keep reporting back?
(5[d10]) Yes, but...
Break / Friendship.
For another few minutes the probe continues to send data, and the picture becomes more clear--there's a large concentration of metal hidden within the borders of the anomaly. It looks like I found my graveyard. I tap the controls and send my ship toward the distant nursery, when the probe goes dark.
I set the scanners to do a deep sweep, focusing on the nursery. [MIND(Space)]
13 = 6[d6]+4[d6]+2+1
Do I detect anything?
(9[d10]) Yes.
(10[d10]) Yes, and...
Guide / Expectations.
The scans turned up something this time--heat and energy signatures from a laser. Even better, they got coordinates on the initiation point. I focus my sweep and cut through the background radiation as I narrow my search to the handful of clicks where the laser fired. Do I see a ship?
(3[d10]) No.
Nothing! Cloaked? There's no doubt that that's where the laser came from--if the ship moved on already, I would have seen it. Do I see a wreckage?
(8[d10]) Yes.
There's no power coming back from the scan, and no movement, but the scanner tells me there's SOMETHING there, just cold and unpowered. A hulk. Either someone's hiding inside it or the thing is a live ship, shielding its signature somehow. Either way, it sounds like trouble. This was supposed to be a search-and-retrieve mission, not a dogfight.
Do I have another probe?
(9[d10]) Yes.
I launch the other probe directly at the source of the laser, and tell it to scan continuously and report back. [MIND(Space), Difficulty -2]
8 = 4[d6]+3[d6]+2+1-2
Does it find another ship?
(8[d10]) Yes.
Suddenly, the screen lights up--there's a signal! I don't know how we missed it the first time. Is it hidden behind debris?
(5[d10]) Yes, but...
The probe's feedback shows the ship hiding in the detritus of a smashed military capital ship; somehow the scrap must have blocked the first scan. The probe just manages to send back ship information before another beam of light lances out from the debris and the signal goes dark.
What is a short-ranged fighter ship?
(5[d10]) No, but... +Event: Abandon / Benefits
The ship appears to be a small frigate, capable of carrying a handful of crew. Not a strong opponent, but certainly more than a match for my small freighter. Is the detritus the ship I'm looking for?

(9[d10]) Yes.

Unfortunately, the probe sent back an image of the shattered space hulk before it was destroyed--it's the Interloper. I'm going to have to rethink my approach.

Suddenly, I realize that the same debris and spacial anomaly that hid the ship from me may do the same to prevent my own ship's detection--it's clearly too late to hide my presence, since the ship saw my probes, but I may well be able to hide my location. Do I have any probes left?

(1[d10]) No, and... +Event: Mistrust / Love

Unfortunately I'm out of probes, so the idea of sending a decoy to hide my approach is out. I have to fall back to plan B: I kick my ship in the direction of the hulk and power down all systems, even life support--all I leave running are the battery backups to fast-power all systems when needed. I climb into my vacsuit and wait as the air thins and grows cold.

It's dark in the Sundance now, and I have a long wait. With shields and sensors down, I won't know if I've succeeded until I either tap the surface of the hulk or am lanced from the sky. I pray to the void that it's the former, and find myself wishing I had the ability to say no to a job, but that just isn't in me.

Skill check: [MIND(Stealth)], medium difficulty

12 = 6[d6]+4[d6]+2

Do I reach the hulk without getting lanced?

(9[d10]) Yes.

The computer kicks on for a second and fires a short blast of deceleration, and then the Sundance touches down on the hulk of the Interloper. I power down again in a second, knowing every heartbeat wasted is another chance for the ambushers to spot me. When nothing happens for a few minutes, I start to breathe a little easier. Now I just have to get into the hulk, retrieve the package, and get back out--hopefully without having to blast anybody, or vice versa. The job's already gone to hell--having to burn a guy wouldn't make it any better.

I strap my blaster to the thigh of my vacsuit, grab a toolkit, and step out onto the surface of the hulk, vowing the make my employer answer when I get back for why there was another ship here when I arrived.

Are there any visible entrances to the hulk?

(1[d10]) No, and... +Event: Carelessness / Elements

There aren't any obvious airlocks that I can see, so I make my way upward, against the hulk's slow rotation, looking for an entrance. It's then that I hear the proximity alarms pinging in my suit--object incoming!

Is it a piece of scrap metal?

(8[d10]) Yes. +Event: Celebrate / Peace

I turn to see a looming wall of metal as a hunk of ship drifts out of the cloud of wreckage and swings toward me! I curse and leap forward, kicking on the thrusters in my vacsuit to get even more distance behind me.


5 = 1[d6]+2[d6]+1+1

Is that good enough to escape?

(1[d10]) No, and...

The hunk of metal hits me a knocks me from the surface of the hulk. How wounded am I?

(14 = 13[d20]+1) Moderate Injury: Hampers action significantly; will require first aid/medical attention.

Does it break my leg?

(1[d10]) No, and... +Event: Postpone / Fears

I feel my arm bone shatter as I throw it up to protect my head. Pain shoots through me, and for a second I lose all sense of self. After what feels like an eternity, however, I come to, and realize that I'm just a few dozen yards from where I was struck. Is there anything to grab onto?

(8[d10]) Yes.

I'm tangled in an antenna array a few yards above the surface of the hulk. Careful not to use my broken arm, I push myself off the array and back toward the ship, activating my magboots as I land. Is there an entrance nearby?

(2[d10]) No.

I still can't find an entrance to the Interloper--unfortunately, my blind drift sent me to the undamaged side of the ship. I know from my briefing before hand that the other side was torn apart by fire during the battle that scuttled the ship. That must be the side the other ship is using to hide. With my arm broken, I'm in no mood to run into any more trouble--I'm going to have to make an entrance if I can't find one. Did I keep my toolkit when I was hit?

(3[d10]) No.

My damn toolkit's gone, and all I've got on me is my thrusterpack and blaster. I can use the blaster to cut through the hull, but there won't be much power left if I have to actually use it inside. I need to find a place where the hull has already been weakened--the debris strike! I make may way back over--is there a large dent or rent where the debris hit?

(10[d10]) Yes, and...

Finally a bit of luck--the debris tore a hole in the Interloper the length of an arm. Not enough to slip through, but enough to allow my blaster to make quick work of the rest. How many shots do I have in my blaster?

8 = 3[d10]+5

I know my blaster can carry eight shots on a full charge, so I tone down the blast power and increase the pulse timing, then begin to cut. [MIND(Technical)]

11 = 2[d6]+6[d6]+2+1

Do I make it through?

(7[d10]) Yes.

The pulse melts away the ragged edges of the hull and creates a space big enough to drop through. I peer inside. Is it a hallway?

(3[d10]) No.

An empty room?

(8[d10]) Yes. +Event: Passion / Danger

The gap opens into a small room scattered with office furniture--a low-ranking officer's quarters, I suspect. I drop into the space and begin pushing furniture out of the way to get into the hall when a voice crackles over my com--

"Did you feel that?" It's a man's voice--rough and edgy.

"Negative," comes the response, this time from a woman. "Must have been the hulk. There's a lot of debris movement right now. One of those probes we lanced hit a wrecked cruiser and started toppling this place like dominoes."

"We have time for what we came for?"

"Affirmative," answered the woman. "No sign of the ship that launched those probes as of yet. If he's here now, odds are he's after the Interloper."

"I don't like the sound of that," the man says.

"On the contrary. We'll see him on the approach--I've got sensors doing a full sweep. Any power and I'll find it. Just do your job and let's get out of here."

Are they looking for the box?

(9[d10]) Yes.

Do they know what's in it?

(10[d10]) Yes, and...

Is it a weapon?

(6[d10]) Yes, but...

"I know what I'm doing, Annalise. The crate wasn't in the torpedo bay; I'm making my way up to the hanger now. If it isn't here, it's got to be in the tech lab. They never ended up firing the damn thing--and it looks like they never even tried."

So, a weapon. That would explain Morgan's secrecy when she gave me the job. Unfortunately, it looks like I'm not the only one after it. Did Morgan tell me where it was hidden?

(3[d10]) No.

I have to assume that this guy is after the same crate I am, and it sounds like he's got better info than Morgan did when she hired me. I've got a broken arm and only one advantage--the other guys don't know I'm here. I decide to head to the tech lab instead of the hanger, praying that I can find the crate and get out before I have to fight for it.

Do I know my way to the lab?

(7[d10]) Yes.

The one thing Morgan did right on this job was have a schematic of the Interloper. I pull up the map and my computer quickly determines the route to get to the tech lab. I also have it plot a route between the engine room and the hanger. Do they intersect?

(3[d10]) No.

Fortunately, I've got free run of the ship if the man I overheard is the only guy here with me--and from the size of the ship the probe saw, that sounds likely. I set off at a slow jog, and even that causes my head to swim from the effort. My arm must be broken bad. I need to get to a hospital as soon as I'm off this hulk.

I step out into the hall. Is it pitch black?

(10[d10]) Yes, and...

The corridor beyond the room is blacker than night. My vacsuit's headlamp cuts a narrow beam through the darkness and illuminates a cluttered tunnel filled with the floating remnants of a ship long dead. I pass a frozen corpse and duck beneath a pair of floating crates as I pass toward the front of the ship. I pass a few bulkheads along the way--some of the names are illegible, blackened by a fire that must have torn through the ship as its integrity failed those years ago.

Do I see any interesting rooms?

(4[d10]) No.

Unfortunately, the names are all scientific--surveying, mess, galley, and the like. My computer map shows an armory and medbay on board, but neither are along my route, and I don't want to detour to find them right now.

Do I reach the tech lab before the other scavenger reaches the hanger?

(10[d10]) Yes, and...

It seems to take forever, but my clock readout shows just a few minutes have passed since I first touched down on the Interloper. I stand at the door marked tech lab. Is it unlocked?

(3[d10]) No.

Unfortunately, the door seems to be stuck shut. Is there an electronic lock nearby?

(7[d10]) Yes.

There's a keypad next to the door, but I've got no access key, and without my tools I doubt I'll be able to get through the door--and I hate the idea of using the last of my blaster's power now that I know I'm not alone in here. I think back to the rooms I've passed--I'm clearly in the sciblock of the ship. It shouldn't be impossible to find a card that will get me access. I wish I hadn't lost my toolkit earlier.

I head back to the survey room. Do I make it without incident?

(7[d10]) Yes.

I open the door onto a room filled with scanning equipment, screens, and map displays. Like the rest of the ship, it's dark now, without power. Are there any corpses in the room?

(7[d10]) Yes.

A pair of dead men drift in one corner of the room, frozen in time. I search them, looking for key cards. Do I find anything?

(5[d10]) No, but... +Event: Befriend / Jealously

Neither man has a card on him, but one carries a picture--I think it's of himself, although the man's face is now gaunt and black, standing next to a plain but kind looking young woman. Both are dressed in the garb of tech officers. The back has a message written in a tight hand.

END OF SECTION ONE. TO COME: Getting into the tech bay, retrieving the package, getting paid, finding out why there's someone else here.
I hope decide to come back to this, fun stuff! I'd love to know if Goran Samish makes it out of this messy situation.

Forum Jump:

Users browsing this thread: 1 Guest(s)